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Note: The main text of this instruction is lifted from the Reunion User’s Manual, the icon at the top of your

Reunion Family File. I have added a few of my own words here and there. - pb

What Is a Family Group Sheet?
The most commmonly used form in genealogy is the Family Group Sheet (FGS). It provides details
about one immediate family. Usually includes husband, wife, and children.

A family group sheet is a form that shows information about one immediate family. This
typically includes the husband, wife, and children. The family group sheet has become popular
primarily through its heavy use by the LDS (an abbreviation for the Church of Jesus Christ of
Latter-day Saints).

Reunion adheres to the traditional layout of family group sheets — one which conveys
information about a family and its members. Family group sheets do not include details about
other families in which a husband or wife participated. The family group sheet focuses on the
husband and wife shown on the current family card. If you want to create a family group sheet
for a person and another of his or her spouses, you should create the family group sheet from
the family card showing the correct husband and wife.

Creating a Family Group Sheet

To create a family group sheet, choose Create -> Family Group Sheet. This opens the Create
Family Group Sheet window.

Create Family Group Sheet

Who: () Current family

) All families (1415) For Whom?

_ Families with a marked spouse In the Create Family Group

® Families with both spouses marked Sheet window, you have the

: = option to create a family group
Sort by: Last Name, First Name Iy
- sheet for...

Format: ) Normal " Questionnaire

&l Use privacy filtering ethe family on the current
Include: 8 Sources 8 Preferred pictures famlly card

eall families

Title: Family Group Sheet
efamilies with a marked spouse

Layout:  Default @

efamilies with both spouses
marked (this includes marked
single people)

Destination: ' Print Preview s ( F Fonts... )

( Cancel ) € Preview )

x;\))

If you choose to print family
group sheets for families with a
marked spouse, Reunion automatically finds all the families with a marked spouse and creates
the family group sheets one by one.

Example: A Family Group Sheet for All of My Ancestors

Let's say you want to print a family group sheet for the families of your direct ancestors. Here's
the easy way to do it:
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1. From your family card, choose Change -> Mark Groups. Click on your name, next to
the button called Ancestors of. Make sure the Unmark everybody first button is
checked and then click Mark. This will mark all of your direct ancestors. Click Close.

2. Choose Create -> Family Group Sheet. Click Families with a marked spouse. Now
you're ready to automatically create a family group sheet for all of your direct ancestors.

Layout

The layout of family group sheets can be defined and changed by choosing Define Layouts
from the Layout popup menu in the Create Family Group Sheet window. Most of the layout
settings for family group sheets are common to other reports and are discussed here.

Settings
A Person Fields
M« Family Fields
®  Children Fields Layout settings
2 Children Family Fields for Family Group Sheets
= Append to Names
“~  Event Format
«ll  Sorting Fields

Children Family Fields

The layout setting Children Family Fields refers to the family fields for children in a family
group sheet, which are chosen independently of the family fields for the source couple. (These
are chosen in the Family Fields setting — see above example.)

Children Family Fields

One of the items in the Children Family

# Family ID = Fields list is Children. If checked, the
\' Marriage o family group s_heets wiI_I include a space
* N - under each child for a list of the child's
hd Divorce/Annulled/Separated children. In other words, if you create a
| Misc. Notes ~ family group sheet for you and your

‘ Add — spouse, your children are included, and a

ress - line under each of your children is

¢& Phone/FAX O included for your grandchildren.
& e-mail O
O web Page O
2 Children 4

February 26, 2010 Page 2 Patricia Burrow, March 2010.pages



Reunion for the Mac
March 2010

Format of Person & Family Group Sheets

Person sheets and family group sheets can be created in two basic formats: Normal and
Questionnaire.

1. Normal

If the Normal format is selected, person sheets and family group sheets will not include
empty fields. For example, if no birth date is recorded for a person, Reunion will not add an
empty space for the birth date in the report. This option makes the most efficient use of space.

2. Questionnaire

If the Questionnaire format is selected, person sheets and family group sheets will
include room for any field in the current layout — even for fields that are empty.

Questionnaires are ideal worksheets for gathering data from relatives. They show, at a
glance, what information you have, and what information has yet to be found.

Additional Spouses in Person Sheets

When you select the Questionnaire format for person sheets, the Additional spouses popup
menu will appear, letting you include room for additional spouses (in case your research on a
particular person is not complete).

Format: ; Normal @ Questionnaire  Additional spouses: 2 |§

Additional Children

( / in Family Group
When you choose the

T Questionnaire format, Sheets
this popup menu appears. When you select the
Questionnaire format for
family group sheets, the
Additional children popup menu button will appear, letting you include room for additional

children (in case your research on a particular family is not complete).

Family Group Sheets (What do you know and how do you know it?)
*Preferences > Reports: Pictures (size), Signature (date & contact info)
*Create > Family Group Sheet > Print Preview
% (Adding Children) Layout > Children Family Fields > Children
*Normal vs Questionnaire
*Print Preview vs Pages

* Print Preview: Lines, cannot edit text
* Word Processor: Editable, resize pictures
* Printing the date and contact info at the bottom on the page
* File > Page Setup
- Paper Size > Manage Custom Sizes >
- Page Size: TYPEIN 8.5 x 11
- OK
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What Is a Family History Report?
This report begins with one couple and moves forward in time. It includes descendants (children,
children'’s children, etc.) of the source couple along with information about each descendant along
the way. It is avery comprehensive genealogy document - one that lends itself well o data

verification and publishing.

Each descendant in a family history report is assigned a number which symbolizes the
descendant's relationship to the source couple. Reunion uses the Legal outline numbering
method — a system which lets you see at a glance (or at least figure out in a few seconds) the
relationships between people in the family history report.

Creating a Family History Report
To make a family history report, choose Create -> Family History Report. A window will
appear with several options.

Create Family History Report

Who: Jonathan BURNS

Generations:

Prune:

& Catherie PEIFFER

17

(¥

" Bold children only
! Marked descendants only
E Use privacy filtering

For Whom?

When you create a family history
report, Reunion will start with the
couple on the current family card and
look "downward" (forward in time). It
gathers information about all the
descendants of this couple until it

reaches the end of a lineage or the

- R specified ending generation (2 to 99).

Include: g Sources g Preferred pictures

Title: Family History Report

How Many Generations?

To set the size of a family history

report, use the up/down arrows next

to the Generations field or type a

number into the field. Family history

reports can be from 2 to 99
generations. The size — in number of
characters — is limited only by the amount of available disk space.

Layout: | Default B

Destination: E} ( QWebPreferences... )

) € Open.. )

Safari

Cancel

|;)|
™

Pruning
The Family History Report window provides two check-box buttons for pruning large family
history reports by including only...

o descendants who appear as children with bold text
o descendants who are marked

o descendants who are marked and also appear as children in bold text.

These options provide the means to prune what otherwise may become very large reports.

Layout

After choosing Create -> Family History Report, layouts can be changed by choosing Define
Layouts from the Layout popup menu. Most of the layout settings for family history reports are
common to other reports and are discussed here. One layout setting, Generation Prefix, is
explained below.
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Settings
~ Person Fields
M4  Family Fields
W Spouse Fields Layout settings for
) Append to Names family history reports.
“~  Event Format
#  Generation Prefix

Index

An index will appear at the end of family history reports. The index is an alphabetized list of all
people in the report. Each line of the index will include a person's last name, first name, Legal
outline number, and, if the person is not a descendant of the source couple, a notation
describing his relationship to a descendant (such as "spouse of" or "parent of spouse of").

Index {excerpt}

RICKENBAUGH
Joelle Christa 1.3.5.2
Michelle Robin 1.3.5.1a
Rebecca Ruth parent of spouse of 1.3.1
Robert Jackson spouse of 1.3.5
Robert Stanley parent of spouse of 1.3.5

Family History Report (One couple and their descendants)
*Create > Family History Report > Pages or Web Folder
*Numbers for each person, Sources and Index
*Prune to only directs / Generations
*Add material from internet or images of documents

What Is a Register Report?

The Register report is hamed for the New England Historical and Genealogical Register. For some
genealogists, this report is the preferred document for genealogy texts. Reunion creates a Register
style report where a narrative paragraph is created for each person, beginning with a selected
couple and including all descendants up to a specified number of generations. The numbering system
is described as follows: each descendant is assigned a unique number, beginning with 1 for the
source, followed by his children as 2, 3, 4, efc. In the body of the report, children in a family are
listed with lowercase Roman numerals. The entire report is divided by generations.
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Register Numbering: a diagram E ..
21 l l Children.
l l l 8 9 | Grandchild
Register Numbering: a text version | panichildren

1. source person
2. source person's lst child
3. source person's 2nd child
5. source person's 2nd child's 1lst child
6. source person's 2nd child's 2nd child
7. source person's 2nd child's 3rd child
10. source person's 2nd child's 3rd child's 1st child
11. source person's 2nd child's 3rd child's 2nd child
4. source person's 3rd child
8. source's 3rd child's 1st child
9. source's 3rd child's 2nd child

10 11 Great Grandchildren.

Creating a Register Report
To create a Register report, choose Create -> Register Report. A window will appear with
several options.

Create Register Report For Wh0m7
Who: Michael LAUVER
& Anna KINDIG When you create a Register report,

Reunion will start with the couple on the
current family card and look

(4 »)

Cenerations: 5

Prune: (] Bold children only "downward" (forward in time). It gathers
] Marked descendants only information about all the descendants
] Use privacy filtering of this couple until it reaches the end of
Include: g Sources g Preferred pictures ] Web media page a Iineage or the SpeCiﬁed ending

generation (2 to 99).

Title: Register Report

Layout: ' Frank's Format B How Many Generations?
Dectinaton HeWeb oo ) (@ Web preferences... ) To set the size of a Register report, use
— » the up/down arrows next to the
@ ( Cancel ) € Save.. ) Generations field or type a number into

the field. Register reports can be from 2
to 99 generations. The size — in number
of characters — is limited only by the amount of available disk space.

Pruning & Layout
Same as Family History Report.

Miscellaneous

The Define Register Report Layouts window contains a Miscellaneous setting with several
choices that are unique to Register reports.
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Miscellaneous
M Subtitles for parents

8 Number people without children SUthtlES fOI" parents

_! Include memos for events If this option is enabled, Reunion will insert subtitles in
# Include parenthetical ancestry the Register report to make the report more readable. The
e il e s su!otltles are the names of parents preceding a group of
children.
Include last names for children...
- Never -5 Subtitle for parents. Register number of Roy Lee.
Birth & death dates for children... — Family of Roy Lee LEISTER (26) & Mary Ellen HART
Abbreviated I+

3 2

(1912-2004) . Peter?, David?).

61. Roy Dervin LEISTER (Roy Lee4, Harry Jerome
Born on 6 Jul 1929.

On 9 May 1955 when Roy Dervin was 25, he married Shirley
Ann HELSEL. Born on 27 Oct 1934.

They had the following children:
147 i. Roy Dervin Jr. (1956-)
148 ii. Shirl Ann (1957-)

Include parenthetical ancestry

This option refers to the insertion of direct ancestors in parentheses after each descendant's
name in the Register report. "Direct ancestors" refer only to the direct line from the descendant
to the source couple from whom the Register report begins.

61. Roy Dervin LEISTER (Roy Lee4, Harry Jerome3. Peterz, Davidl). For e>.<ample, suppose you h_ave a person !n
Born on 6 Jul 1929. a Register report whose Register number is
2101 and his name is John. John's father was
Parenthetical ancestry. Barry, and Barry's mother was Susan. Susan's

father was George, the progenitor. If the
button Include parenthetical ancestry was checked, then John's entry in the Register report
would read as follows:

2101. John LastName (Barry3, Susan MaidenName?, Georgel). John was born etc.....

This format immediately gives the reader John's lineage back to George, and the reader also
knows that John is the fourth generation from George. Surnames are included only if different
from the previous generation. (In the example above, Barry's mother, Susan, had a different
surname than Barry.) Including the parenthetical reference to earlier generations brings the
Register report closer to the true Register standard.

Register Report (Narrative of one couple and their descendants)
*Narrative format
*Create > Register Report > Pages or Web Folder
*Layouts: Miscellaneous
*Numbers for each person, Sources and Index
*Prune to only directs / Generations
*Add material from internet or images of documents
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What Is a Descendant Report?

Reunion creates descendant reports and descendant charts. In both cases, the document begins
with one couple and looks forward in time — down the roots, as it were, from the starting couple on
the current family card. A descendant report is an indented ftext outline showing descendants of
the source couple for a specified number of generations. Descendant reports don't have graphic
elements — such as boxes or lines.

Here is a small example of a descendant report:

Joseph Patrick Kennedy & Rose Fitzgerald
John Fitzgerald Kennedy & Jacqueline Lee Bouvier
Caroline Bouvier Kennedy
John Fitzgerald Kennedy Jr.
Patrick Bouvier Kennedy

Here is the graphic version — a descendant chart:

Joseph Patrick Kennedy
& Rose Fitzgerald

|

John Fitzgerald Kennedy
& Jacqueline Lee Bouvier

l

Caroline Bouvier Kennedy John Fitzgerald Kennedy Jr.| | Patrick Bouvier Kennedy

For Whom?

When you create a descendant report, Reunion will start with the couple on the current family
card and look "downward" (forward in time). It gathers information about all the descendants of
this couple until it reaches the end of a lineage or the specified ending generation (2 to 99).

Multiple Spouses for the Source Couple

Descendant reports show the descendants of a couple, not an individual. If either member of
the couple on the current family card — the source couple — has multiple spouses, the
descendants of their other spouses will not be included in the report. This is because the child
of a man's second marriage is not a descendant of his first marriage, or vice versa. If you need
to show descendants of multiple spouses of the source couple, then you need to change the
source couple. Start the report from a parent or other ancestor of the current source couple.

Creating a Descendant Report

To make a descendant report, choose Create -> Descendant Report. A window full of options
will appear.
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Name Setup

Name Setup is a setting that refers to the style in which names of descendants and their
spouses are presented in descendant reports (and descendant charts). To change the style, click
the Change button and pick one of the eight basic styles.

To include spouses of descendants, be sure to pick a setup that includes the spouse.

Descendants with multiple spouses will be listed once for each marriage and have asterisks
after their names.

This is a descendant chart showing direct lines:

:P_eter LEISTER" - Common ancestor.

{Harry Jerome LEISTER |

“— Mary Ellen LEISTER |
1

‘William Allen APPLE |

Iﬁ'Allen William APPLE |}
{Franklin Benjamin LEISTER) ‘W

“— Harry Melvin LEISTER Sr.} 3rd cousins.
1
“— Harry Melvin LEISTER Jr.} 'J
I:' Harry Franklin LEISTER)

This is a descendant report showing direct lines:

Peter LEISTER

| Harry Jerome LEISTER

| | Mary Ellen LEISTER

| | | William Allen APPLE

| | | | Allen William APPLE

| Franklin Benjamin LEISTER

| | Harry Melvin LEISTER Sr.

| | | Harry Melvin LEISTER Jr.

| | | | Harry Franklin LEISTER
Another way to achieve a very limited chart — only including the connections between you and
another person — is using Marking.

Children of Multiple Spouses in Descendant Reports
In a descendant report, descendants with multiple spouses will be listed once for each
marriage. There are two exceptions:

1. Descendant reports in Reunion show the descendants of a couple, not a person. If
either the husband or wife of the current family card — the source couple — has
multiple spouses, the descendants of their other spouses will not be listed. If you need
to show descendants of multiple spouses of the source couple, then you need to change
the source couple. Start the report from a parent or other ancestor of the current source
couple.
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2. If you have opted not to include spouses of descendants in a descendant report and a
person with multiple spouses is in the last generation of the report, then this person will
not be listed twice. See the examples below.

The first example below does not show spouses — thus James Larry Leonard, who was married
twice, only shows once. Because the second example shows spouses, James Larry Leonard
appears twice.

Descendant Report Excerpt 1: without Spouses

James Bell Leonard (1894-1960)
James John Bell Leonard (1922-)
James Larry Leonard® (1943-)
Kay Marie Leonard (1945)

Descendant Report Excerpt 2: with Spouses

James Bell Leonard (1894-1960) & Bertha Hammaker (1903-1979)
James John Bell Leonard (1922-) & Evelyn Stewart (1926)
James Larry Leonard® (1943-) & Judith Kiner (1947-)
James Larry Leonard* (1943-) & Pamela Klinger (1954-)
Kay Marie Leonard (1945) & Ronald Michaels

Descendant Report (Listing descendants of one ancestor)
*List format
*Create > Descendant Report > Pages or Web Folder
*Layouts: Name Setup
* Prune for Bold Children only / Generations

What Is an Ahnentafel Report?

An ahnentafel report is a narrative-style report that begins with one person and moves backward in
time. The ahnentafel report includes ancestors (parents, parents' parents, etc.) of the source
person along with information about each ancestor along the way. The report is similar to a pedigree
chart — it begins with a source person and moves backward in time. Each ancestor is assigned a
unique ahnentafel number, beginning with 1 for the source person. (Ahnentafel is a German word
that translates as ancestor table.) The report is divided by generation.

Ahnentafel Numbering

The ahnentafel (or Sosa-Stradonitz) numbering system assigns the number 1 to the source

person. The father of number 1 is number 2. The spouse of 2 is 3. The rule is: to find the father
of a person, double the number. To find the

Th h tafel beri tem.
¢ ahhentarel numbering system mother of a person, double the number and

8 9 10 11 12 13 14 15 add 1.
I | I | [ | l |
J, ,L JS l Creating an Ahnentafel Report
| To create an ahnentafel report, choose Create
) ! -> Ahnentafel Report. A window will appear

| I with several options.

Source Person
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Create Ahnentafel Report

Who: Harry Walter DIETRICH

9v ry Maglada SHADLE For Whom?

ernie Maglada
= = When you create an ahnentafel
Generations: 2 8 report, Reunion will start with a

B - person on the current family
Prune: _| Marked ancestors only card and look "backward." It

# Remove duplication gathers information about all

" Use privacy filtering direct ancestors of the starting

person until it reaches the
beginning of a lineage or it

Title: Ahnentafel Report reaches the specified number of
generations (2 to 99).

Include: E Sources || Preferred pictures

Layout: ' Default m

Destination: | RTF File . Pruning & Layout
( el ) " save.. ) Same as Family History Report.

1/- N

Miscellaneous Settings
The Ahnentafel Report Layout
window contains a Miscellaneous setting with four choices that are unique to ahnentafel
reports.

Miscellaneous

Subtitles: = None s | )
- ¥ None

— Page breaks Generation

] List children Relationship

— I
Include memos for events

Subtitles

Ahnentafel reports are divided by generation. The Subtitles popup menu gives you three
options for the title applied to each generation of the report:

No Titles 1 John Fitzgerald KENNEDY Jr.
2 John Fitzgerald KENNEDY
3 Jacqueline Lee BOUVIER
4 Joseph Patrick KENNEDY
5 Rose Elizabeth FITZGERALD
6 John Vernou BOUVIER Il
7 Janet Norton LEE
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First Generation

1 John Fitzgerald KENNEDY Jr.
Second Generation

2 John Fitzgerald KENNEDY

3 Jacqueline Lee BOUVIER
Third Generation

4 Joseph Patrick KENNEDY

5 Rose Elizabeth FITZGERALD
6 John Vernou BOUVIER Il

7 Janet Norton LEE

1 John Fitzgerald KENNEDY Jr.
Parents

2 John Fitzgerald KENNEDY

3 Jacqueline Lee BOUVIER
Grandparents

4 Joseph Patrick KENNEDY

5 Rose Elizabeth FITZGERALD
6 John Vernou BOUVIER Il

7 Janet Norton LEE

Ahnentafel Report (Narrative of one person and their ancestors)
*Narrative format
*Create > Ahnentafel Report > Pages or Web Folder
*Layouts: Miscellaneous
*Numbers for each person, Sources and Index
*Prune to only directs / Generations
*Add material from internet or images of documents

Other Reports (Preparing for research trips, Lists and Lifelines)

* Ages Report
+ Ages > Options > Report

- Page Setup > Landscape
- Select text > Table > Convert > Convert text to table
- Or, copy into a spreadsheet

* Surname Report
« Change > Mark Groups > Ancestors of

- Unmark everyone first > Mark > Close

* List > Last Names > Marked People

- Report > Pages > Open

* Places Report
+ List > Places > All People > (check Events) > List
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- Report > Pages > Open
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